[crash] on WinNT launch (always) Win95-first launch

VERIFIED DUPLICATE of bug 31847

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 31847
18 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: Christine Begle)

Tracking

({smoketest})

Trunk
x86
Windows NT
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Install build 2000-03-14-12-M15(trunk) 
2. Create a new profile/or select a 4.x profile for migration
3. Once profile created, select and press start netscape or choose yes to 
convert 4.x profile

Actual results: Crash - everytime on WinNT, only first launch on Win95

Expected result: Launch of seamonkey

Comment 1

18 years ago
I'm seeing this on my NT box as well.  even if I delete my mozregistry.dat, it 
fails after profile creation.
Severity: normal → blocker
Keywords: smoketest
Target Milestone: M15

Comment 2

18 years ago
*** Bug 31847 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
Mid-air collision....sorry !! This bug has been marked duplicate of bug 31847.

*** This bug has been marked as a duplicate of 31847 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Marking Verified as Dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.