Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Digitguy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I upgraded my browser to the latest version of Firefox and now when i go to the website h**p://www.megaupload.com/ the login button does not appear. It should be to the right of the password box.

Reproducible: Always

Steps to Reproduce:
1.just go to the wesite and try to log in.....
2.
3.

Actual Results:  
same as above.....

Expected Results:  
no login button appears....
Works for me: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If it works when you start Firefox in safe mode (http://kb.mozillazine.org/safe_mode), then you've got an extension that's causing this issue.

If Adblock is installed, you'll need to upgrade it to the latest version or to Adblock Plus as well as disable obj-tabs in the options. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.