RSS-feed icon missing from bottom right corner

RESOLVED INVALID

Status

()

Firefox
RSS Discovery and Preview
RESOLVED INVALID
13 years ago
9 years ago

People

(Reporter: Gøran, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I updated my Firefox browser yesterday and I found that the RSS-feed icon that is supposed to show up on designated pages were missing. Instead I now have a safety-lock icon in it's place(which I know I've seen there before but prior to updating Firefox I really can't remember the last time I saw it there).

Reproducible: Always




Additionally I have the GMail notifier icon down right. I also have an extension called 'Signature' which I plan on uninstalling for now, since it isn't compatible with 1.5, which also resides next to the safety-lock icon.

I also have these extensions up in the toolbar:
Googlebar, Stumbleupon, WebDeveloper, and del.icio.us.

Other 'regular' extensions: PDFdownload, Foxytunes (with 1 skin), Colorzilla (left side), Tabbrowser Prefs, Talkback and DOM Inspector. (I have no idea if this is at all helpful).
(Reporter)

Comment 1

13 years ago
Add: I'm using the "Default" theme. The one I used prior to updating was "Brushed", which is now unsigned.

Comment 2

13 years ago
There is a RSS icon in the address, location bar
*** Bug 318478 has been marked as a duplicate of this bug. ***
This has been done intentionally - you can find the icon in the location bar. See http://wiki.mozilla.org/Feed_Handling
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)

Thanks folks.

(note to self: RTFM.)

:-)

Comment 6

12 years ago
So what about the context menu the status bar RSS icon had?

When a web page had more than one feed defined, left-clicking the icon would open a context menu with "Subscribe to 'Feed Title'" options for each feed.

That menu isn't available any longer. See http://www.heise.de/ for an example.
Resetting QA Contact to default.
QA Contact: nobody → rss.preview
You need to log in before you can comment on or make changes to this bug.