All users were logged out of Bugzilla on October 13th, 2018

Since installing 1.5 today, Google Maps will not show graphics, only text

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: lloyd.christopher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Google Maps will not display any graphics on the screen, only text, after the upgrade today.

Reproducible: Always

Steps to Reproduce:
1.Go to maps.google.com
2.Load
3.Ta da! No images, only text



Expected Results:  
Shown maps

Google maps works with IE, so I suspect it's something to do with Java in 1.5

Comment 1

13 years ago
Works for me.
BTW, google maps doesn't use java.

Comment 2

13 years ago
Created attachment 215474 [details]
Screenshot.jpg

Screenshot of the site.

Comment 3

13 years ago
Starting Mozilla in safe-mode doesn't help. Starting Mozilla with a new profile cleared the issue (it might be the Yahoo Photos easy upload tool).

Comment 4

13 years ago
Changing dom.disable_image_src_set back to false cleared the issue (Should check if the yahoo photo upload extension sets this.)

Comment 5

13 years ago
=> Invalid per reporter's comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.