help document is not opening

RESOLVED DUPLICATE of bug 316815

Status

--
critical
RESOLVED DUPLICATE of bug 316815
13 years ago
2 years ago

People

(Reporter: vijay2meet, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: help v1.0

when I click on help menu it is not displaying help window

Reproducible: Sometimes

Steps to Reproduce:
1.click on help
2.select content/help
3.then click the content

Actual Results:  
help window is not opening 

Expected Results:  
open help window

select left button of the mouse
(Reporter)

Comment 1

13 years ago
the problem has been fixed(developer)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

13 years ago
it has not been fixed
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Please use landfill.bugzilla.org for all testing.
See bugs 316939, 316940, 316815, 316816, 318498 and 318508.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

13 years ago
fix the bug(tester)
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Please do not reopen unless you can provide valid information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

13 years ago
bug is fixed(developer)
Resolution: INVALID → FIXED
(Reporter)

Comment 7

13 years ago
fixed(tester)
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

13 years ago
fixed(developer)
Please stop playing with Bugzilla. If you continue, you will lose your Bugzilla permissions as per [https://bugzilla.mozilla.org/page.cgi?id=etiquette.html].

-> INVALID
Status: VERIFIED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 316815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.