Installation of extensions impossible

RESOLVED DUPLICATE of bug 310737

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 310737
13 years ago
10 years ago

People

(Reporter: blackdarkknight, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8) Gecko/20051111 Firefox/1.5

I try to install an extensions but FF says that the installation of extensions is blocked, I go to options and I had the url website in the secure list but no change, I try this on the pc at my job and it's works.
If the case in option is check or not it's same : "installation of extension blocked".
I rebbot my pc many times, install and reinstall FF and no change.

url extensions : http://extensions.geckozone.org/TabMix

Reproducible: Always

Steps to Reproduce:
1.install FF 1.5
2.go to http://extensions.geckozone.org/TabMix
3.click on the xpi file

Actual Results:  
installation of extension blocked, see options etc

Expected Results:  
installtion of the extensions
See bug 310737 comment 42 for more information.

*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.