multiple tabbed home page creates multiple instances of pages when you click home

RESOLVED DUPLICATE of bug 195212

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 195212
12 years ago
12 years ago

People

(Reporter: Dan, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

This behavior of having multiple tabs as a home page doesn't seem to be working the same way it did in older mozilla builds.  It appends the current tab set (if that's a word) with more tabs rather than replace the current tab set with just the ones defined as the home page.



Reproducible: Always

Steps to Reproduce:
1. open up four tabs and set them to four URLs
2. go to Options and set Home Page to current page(s)
3. to back to the browser and click home a few times
4. the number of tabs open goes from 4,8,16,24,... every time you hit home

Actual Results:  
Mozile 1.7.5 (what I upgraded from) used to reset the window to only the pages set for home.  So it would go from 20 tabs to 4 (if that was the current home page setup with 4 tabs) rather that 20+4=24.

If this is a feature and can be setup differntly, I apologize in advance.

Dan
See Bug 318209.

*** This bug has been marked as a duplicate of 195212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: mulitple tabbed home page creates mulitple instances of pages when you click home → multiple tabbed home page creates multiple instances of pages when you click home
Version: unspecified → 1.5 Branch

Comment 3

12 years ago
I don't see that this bug is RESOLVED, whether duplicate or not.

Marking it as a resolved dup is givint the issue short-schrifft, IMO.

Fact is that default behavior of FF1.5 is DIFFERENT from Mozilla 1.7.12. Until this bug is resolved, I am going back to Mozilla.

GVK

Comment 4

12 years ago
this bug is still present in firefox2, beta 2.  It was my understanding that it was scheduled to be fixed?
Leo
You need to log in before you can comment on or make changes to this bug.