cannot dictate with Dragon NS8 circumflex accent in Firefox 1.5

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: aweil, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I had no problem dictating my e-mails etc. with Dragon Naturally Speaking 8 Std French in Firefox 1.0. Since I have installed Firefox 1.5 yesterday, the characters coming to the screen stop on the letter supposed to bear a circumflex accent, and the rest of the word and sentence do not get typed in.  E.g. if I dictate the French sentence : "c'est la même page", only "c'est la m" will get typed. Other (acute and grave) accents get typed with no problem. This bug only affects dictated words. Hand (finger) typing circumflex accents works normally.

Reproducible: Always

Steps to Reproduce:
1. dictate a word that contains a circumflex accent
2.
3.

Actual Results:  
typing stops on that letter; the rest does not get typed.

Expected Results:  
it should have continued typing letters and words beyond that circumflex accent bearing letter
(Reporter)

Comment 1

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8)
> Gecko/20051111 Firefox/1.5
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8)
> Gecko/20051111 Firefox/1.5
> 
> I had no problem dictating my e-mails etc. with Dragon Naturally Speaking 8 Std
> French in Firefox 1.0. Since I have installed Firefox 1.5 yesterday, the
> characters coming to the screen stop on the letter supposed to bear a
> circumflex accent, and the rest of the word and sentence do not get typed in. 
> E.g. if I dictate the French sentence : "c'est la même page", only "c'est la m"
> will get typed. Other (acute and grave) accents get typed with no problem. This
> bug only affects dictated words. Hand (finger) typing circumflex accents works
> normally.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. dictate a word that contains a circumflex accent
> 2.
> 3.
> 
> Actual Results:  
> typing stops on that letter; the rest does not get typed.
> 
> Expected Results:  
> it should have continued typing letters and words beyond that circumflex accent
> bearing letter
> 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

13 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: FIXED → ---
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.