hang when typing in text field

RESOLVED DUPLICATE of bug 298502

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 298502
12 years ago
12 years ago

People

(Reporter: sputnik, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/85.8.5 (KHTML, like Gecko) Safari/85.8.1
Build Identifier: Firefox 1.5

Have seen this problem in Release Candidates 1, 2 and 3. Typing text in input fields on Google.com and addons.mozilla.com causes Firefox to be unresponsive. It depends somewhat on the text that is entered. For example, typing "this" causes no problem. Typing "text" crashes after typing the first two letters. However, that key combination does not cause a problem when it comes later in a word (i.e. "easter"). But it is not limited to the "text" example and there are too many to list. I have uninstalled all extensions and themes and still the problem persists. Using OS X 10.2.8.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. Go to Google.com
3. Type "text" in search field
Actual Results:  
Firefox hangs/freezes and must force quit
(Reporter)

Comment 1

12 years ago
Problem seems to be solved when "saved form data" is cleared. Hang was determined to be caused when typing text that caused a drop-down of recent search strings.
Version: unspecified → 1.5 Branch

*** This bug has been marked as a duplicate of 298502 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.