Autodetected smilies should have a tooltip to show the actual characters

RESOLVED DUPLICATE of bug 234638

Status

--
enhancement
RESOLVED DUPLICATE of bug 234638
13 years ago
12 years ago

People

(Reporter: burnus, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Sometimes the smiley finder is too active or one wants to know how to type such a smiley.

In the IRC Chat module, a tooltip is shown if one hovers over a smiley. In Thunderbird 1.0 (and I think also in Thunderbird 1.5) it is not.

HTML-wise I'd like to see a   title=":-)"  (or whatever smiley there is) added to the <img> tag.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 234638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.