Page hangs while starting the java applet.

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-25, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

http://www.turkzeka.com/zeka/karekaralamacawe.asp?no=859 hangs when starting the java applet. Firefox needs to be closed down from task manager. Someone on #firefox confirmed that he had the same problem on linux. The same site using any number between 800 and 858 works.


Reproducible: Always

Steps to Reproduce:




I am using Sun Java 1.5 upd 5

Updated

13 years ago
Blocks: 353557

Updated

13 years ago
No longer blocks: 353557

Comment 1

12 years ago
Is see this problem with Firefox 2.0.0.1 and Java 1.6.0 under Windows Vista Home Premium with EVERY page including java. Firefox completly hangs and I have to kill it. When disabling Java in the FF preferences the pages display just fine.
do you see this problem when using FF3?  Or better yet, current beta of 3.1?
 http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: closeme 2009-04-25
(Reporter)

Comment 3

10 years ago
The reference page no longer exists so I cannot reproduce.
unless someone can find something that does this, no way of finding it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.