Global extension update installed to profile

RESOLVED DUPLICATE of bug 300967

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 300967
13 years ago
10 years ago

People

(Reporter: Zach Spoelstra, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When a globally installed extension is updated, the updated extension is installed to the currently running profile.

For example:
1) Have GreaseMonkey 0.6.2 installed globally (C:\Program Files\Mozilla Firefox\extensions)
2) GreaseMonkey 0.6.4 comes out
3) Click "Update" to install the update in the extension manager
4) Restart the browser

Expected Results:
The global extension is updated so all profiles are now using the updated version

Actual Results:
The global extension version is still 0.6.2 and the update (0.6.4) is installed to the profile extension directory and not available to all profiles.
(Reporter)

Comment 1

13 years ago
This may be bug #300967, but I wasnt entirely sure it was the same thing.  Feel free to close this one if bug #300967 is the right one.
(In reply to comment #1)
> This may be bug #300967, but I wasnt entirely sure it was the same thing.  Feel
> free to close this one if bug #300967 is the right one.

It is, thanks for finding it :)

*** This bug has been marked as a duplicate of 300967 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.