Closed Bug 318754 Opened 16 years ago Closed 16 years ago

Drop Down Menues work at first but upon returning to them for a second time they appear balnk and give me the spinning beach ball of death

Categories

(Firefox :: Toolbars and Customization, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 298502

People

(Reporter: steve, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/85.8.2 (KHTML, like Gecko) Safari/85.8
Build Identifier: FireFox 1.5

Just changed to FireFox 1.5 from 1.0.4(which worked beautifully) when starting 1.5 for first time it said I needed new themes to function.I said ok and it automatically downloaded them and installed them. Everything looked the same as in 1.0.4 but when I went to open any folders in my personal toolbar or input info into Googles search window I would get the spinning beachball of death and the only way out was to force quit! I removed Firefox 1.5 and re-installed 1.0.4 but got the same bad results which leads me to believe it has something to do with those themes that were installed for 1.5. Now I can no longer rely on FireFox and have to use Safari. I'm only keeping FireFox on my system for all the great sites I've saved on it but I can no longer use it with any confidence.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Spinning Beachball of Death
You can use safe mode to uninstall the bad theme. See http://kb.mozillazine.org/Safe_mode .

*** This bug has been marked as a duplicate of 298502 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.