if window is minimized, new window will not open

RESOLVED DUPLICATE of bug 294041

Status

()

--
minor
RESOLVED DUPLICATE of bug 294041
13 years ago
13 years ago

People

(Reporter: james, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When you minimize a browser window in firefox it goes into the dock. If you have no other windows open and goto File-->New Window the "File" text will be highlighted but no window will open. You have to maximize or close the other browser window before it will open a new browser window.

Reproducible: Always

Steps to Reproduce:
1.Open a browser window and minimize it.
2.Goto File->New Window
3.Sit there and watch as nothing happens

Actual Results:  
the word 'File' is highlighted but no window is open

Expected Results:  
Opened a new window

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 294041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.