selected images with visibility:hidden are still highlighted

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: leemcdermott, Unassigned)

Tracking

({testcase})

1.8 Branch
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I'm working on a small project in which i've created draggable windows. Each window has a close button. When the close button is clicked, the CSS 'visibility' property of the window is set to 'hidden'.

If the close button is highlighted, and then clicked, the shaded area remains on the page even though the window has dissappeared.

Reproducible: Always
Can you provide a testcase and attach it to this bug?
Assignee: nobody → dbaron
Component: General → Style System (CSS)
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
Marking invalid for lack of a testcase.  If you attach a testcase, please reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Reporter

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Reporter

Comment 3

14 years ago
A testcase URL has been added. I've stripped the page down as much as possible to isolate the bug.
Summary: Highlighted area remains highlighted when CSS 'visibility' property is set to hidden → selected images with visibility:hidden are still highlighted
Assignee: dbaron → selection
Component: Style System (CSS) → Selection
QA Contact: ian
This was fixed on trunk by the fix for bug 317375 (on 2006-01-26).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Depends on: 317375
Resolution: --- → FIXED
*** Bug 343735 has been marked as a duplicate of this bug. ***
*** Bug 317170 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.