My husband cannot contact you to cancel his account "epfincher@runbox.com". Also upon receipt of this e-mail, please cancel my account and notify me of your action.

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: pegfincher, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

My husband Earl Fincher - e-mail address - epfincher@runbox.com -  has been trying to contact you for ages and e-mail will not go through because it says that user name or password is invalid.  We have entered it exactly like it is printed on your form and it still willnot go through. The reason we need to contact you is because we installed Thunderbird on two computers and it did not work on either one.  It says it cannot connect to our server.  Please contact us by e-mail at either address:  epfincher@yahoo.com or pegfincher@yahoo.com or epfincher@toast.net
We appreciate your help.  The Finchers

Reproducible: Always

Comment 1

13 years ago
I've just sent an e-mail forwarding this message to support@runbox.com.

Just to be sure, I created a test account and have successfully connected to secure.runbox.com with IMAP and SSL turned on. I suspect imap.runbox.com with SSL turned off will also work just fine.

Marking this bug as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.