on update to alpha 2 cant check email instead I get a popup for download

RESOLVED DUPLICATE of bug 318750

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 318750
13 years ago
13 years ago

People

(Reporter: IceTheNet, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

a popup window it looks like Firefox download manager pops up. It happens with new email also. So now I cant see any email it will not come to the window below and will not popup although I do see the background fram appear the window is blank and the download manager pops up again. here is the details from the manager:
you have chosen to open
     IceTheNet@gmail.com
which is a: MS-DOS Application
from: mailbox://
   what should thunderbird do with this file?
        open with       // blanked out I cant use
        save to disk    // automatically checked

using windowsXP Professional
Thunderbird 1.6a -- after auto update to 2a
also while attempting to autoupdate thunderbird hung
I had to shutdown thunderbird using task manager.

Reproducible: Always

Steps to Reproduce:
1.after autoupdate any attempt to open any email
2.
3.

Actual Results:  
same popup

Expected Results:  
to be able to read email

Comment 1

13 years ago
I'm having the same problem with the 12/02 build.  

"Opening fetch-UID--INBOX-21476"

You have chosen to open
fetch-UID--INBOX-21476
which is a: RFC-822 data
from: imap://mydomain.com:993

What should Thunderbird to with this file?
...

Comment 2

13 years ago
tomorrow's build will have the fix.

*** This bug has been marked as a duplicate of 318750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.