Closed Bug 318848 Opened 14 years ago Closed 14 years ago

Headers -- still broken after all these years

Categories

(Thunderbird :: Mail Window Front End, defect, major)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: wa1ter, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051202 Firefox/1.6a1
Build Identifier: Thunderbird-1.5-rc1 (20051025) (and also trunk)

The expanded header display still does not cope with large numbers of headers.

When the number of headers is too large for the preview pane to display, there
is no way to view them all.

Reproducible: Always

Steps to Reproduce:
1.Add this news server account:  news.gmane.org
2.Subscribe to the group gmane.os.freebsd.current (for example)
3.Download the headers and then try to display *all* headers for
  any random article.

Actual Results:  
The number of headers is no numerous that there is no way to view them all.  They
run off the bottom of the preview pane, and there is no way to view the body of
the message, either.  Try it and see.

Expected Results:  
There should be a vertical scrollbar in the header panel, just like any other
panel which is too small to display all the required contents.


The proper display of headers has been a problem for as long as I can recall.
I admit that I don't understand the problems you face, but other mail/news
clients have managed to solve this years ago.  Why does this continue to plague
Thunderbird after years of partial and inadequate fixes?

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.