File browser needs setting to show hidden files.

RESOLVED DUPLICATE of bug 29439

Status

()

RESOLVED DUPLICATE of bug 29439
13 years ago
12 years ago

People

(Reporter: L.Wood, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
firefox's local file browser does not show Windows hidden files, even when you have Explorer on the same machine showing them in folders (as greyed/blue text, but still openable.)

At the least, showing hidden files should be configurable as an option in about:config.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 29439 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.