Ctrl+PgUp/PgDown doesn't work in input fields

RESOLVED DUPLICATE of bug 290177

Status

()

RESOLVED DUPLICATE of bug 290177
13 years ago
13 years ago

People

(Reporter: porton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.8) Gecko/20051118 Debian/1.4.99+1.5rc3.dfsg-1 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.8) Gecko/20051118 Debian/1.4.99+1.5rc3.dfsg-1 Firefox/1.5

In Firefox 1.5 RC3 on Linux Ctrl+PgUp/PgDown to switch tab doesn't work when the caret is in an input field (<input type="text">). (Pressing it may either cause no effect, or call input field history, instead of switching tabs, as it should.)

Reproducible: Always

Steps to Reproduce:
1. Open any page with an input field.
2. Open more tabs.
3. Make an input field focused.
4. Press Ctrl+PgUp or Ctrl+PgDown.

Actual Results:  
Either nothing happens, or input field history is called.

Expected Results:  
Switch to prev or next tab.

Comment 1

13 years ago
see discussion in bug 290177 and bug 315526.

*** This bug has been marked as a duplicate of 290177 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.