New install, importing favorites from IE freezes and shows not responding

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
13 years ago
10 years ago

People

(Reporter: wingman2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The first time I installed 1.5 it automatically started to import my bookmarks, etc. and then froze (not responding).  I uninstalled and re-installed twice, and it would not automatically try to import the bookmarks, etc. When I went to file and manually tried to import them, it just froze up and control-alt-delete showed not responding.  I tried shutting down Zone Alarm, Spyware Dr., and AVG anti-virus protection, and it made no difference.  I also have Ad-Aware software, but did not shut it down.  
Thank you,
Larry

Reproducible: Always
Try deleting or renaming your profile and start Firefox once again.
So close Firefox, click on your Windows Start button > Run > type: %appdata%
Then delete Mozilla.
(Reporter)

Comment 2

13 years ago
RIA.KLAASSEN@GMAIL.COM.  

Thank you for the prompt reply, however, it didn't work.  Any other ideas?  I'll try most anything.

Thanks again,
Larry
Not really, if you already have reinstalled Firefox in a clean directory and created a new profile.
If you want to import bookmarks from Internet Explorer you could try this:
use the File > Export feature in Internet Explorer to export the favorites to your desktop. Then rename this file called bookmark.htm to bookmarks.html and then import them to Firefox (Bookmarks > Manage Bookmarks > File > Import.
Or put the whole bookmarks.html file in your profile.
Hope this will help.
Bulk closing all UNCONFIRMED bugs dealing with places that haven't had any bug activity in over 120 days, have no votes, and are not enhancement requests.

If you are still experiencing this issue in Firefox 3.0 or later, please re-open the bug with steps to reproduce (if they were not part of the original comment).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.