Closed Bug 318906 Opened 17 years ago Closed 17 years ago

software downloads for firefox (eg)toolbars

Categories

(Firefox :: General, defect)

1.5.0.x Branch
x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 310737

People

(Reporter: jbv, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier:  Firefox/1.5

When trying to download software for firefox, warning toolbar appears 
"software installation is currently disabled, Click edit options"
Unfortunately here is no way of switching on/off this facility as there was in previous versions of Firefox

Reproducible: Always

Steps to Reproduce:
1.download a search engine
2.
3.

Actual Results:  
as in details

Expected Results:  
option to switch on/off this facility in the Tools/Options
See 310737 comment 42 for more information.

*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Component: Build Config → General
QA Contact: build.config → general
Resolution: --- → DUPLICATE
Version: unspecified → 1.5 Branch
You need to log in before you can comment on or make changes to this bug.