Screen does not display what is currently playing on Radio-Canada Espace Musique

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: Greg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-02-25], URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Page is supposed to display what is currently on air "En Ondes Presentement" and also what is upcoming "A Venir". Shows up fine on IE6 and Maxthon. The audio itself is OK on Firefox1.5, just the display. Radio-Canada is the French-language equivalent of the CBC. It is a leading internet broadcaster, frequently more advanced than the English equivalent CBC: consistently higher audio quality, and more podcasting.

Reproducible: Always

Steps to Reproduce:
1.Log on to http://radio-canada.ca/radio2/
2.Observe blank white square in middle of page
3.Log on using IE and see what it is supposed to display

Comment 1

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

This works for me, Greg.  Radio-Canada uses a Flash file to display the on air songs.

Try downloading (or redownloading) the Flash plugin for Firefox.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111
> Firefox/1.5
> This works for me, Greg.  Radio-Canada uses a Flash file to display the on air
> songs.
> Try downloading (or redownloading) the Flash plugin for Firefox.

Mike,
Thanks for the reply. I tried your suggestion (downloaded/installed Flash player) but to no avail, after a reboot even. Could it be OS-related? I'm using XP Pro.

Greg

Comment 3

8 years ago
do you still see this problem when using firefox version 3.5 or 3.6?
If not, please close the bug (resolution WORKSFORME is one possibility).
And if you do see the problem, please provide an update comment.
Whiteboard: [closeme 2010-02-25]
(Reporter)

Comment 4

8 years ago
Works fine now, using Firefox 3.5.7 on WinXP SP3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.