If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser is extremely slow loading or downloading pics/files since upgrade to v.1.5

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Eric Sammons, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Once I installed v.1.5 over the previous version the browser has been dog slow.  I can pull up same sites in IE and see no problem.  Downloading files or viewing pictures is extremely slow anywhere you go.  If I completely uninstall (thank you very much for the hassle of how it messes up my bookmarks - causing me to spend considerable time rearranging them - thanks for nothing!), reinstall the previous version, everything is ok again.  Install the latest again, problem comes back.  You really screwed this version up!!!  And no, I'm NOT going to create another profile - you people should have been professional enough to make this work right the first time!

Reproducible: Always

Steps to Reproduce:
1.  Install v.1.5 - that's all you have to do - it's a dog!
2.
3.



Expected Results:  
I expect the Firefox browser to work like before if not better than before when I install the latest version - duh!

Comment 1

12 years ago
Shutdown FF and go to the profile folder and delete the downloads.rdf file. Does that help?
Version: unspecified → 1.5 Branch
(Reporter)

Comment 2

12 years ago
Nevermind.  Turned out my ISP was about to flake out just as I was having this problem.  Sorry - makes me feel like an Mongoloid Chicken Little!

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.