If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cant read any mails since yesterday

VERIFIED DUPLICATE of bug 318750

Status

Thunderbird
Mail Window Front End
--
blocker
VERIFIED DUPLICATE of bug 318750
12 years ago
12 years ago

People

(Reporter: BesTo, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Sorry guys - I know this must be an dup - but I cant figuar out which bug is the right.

Since nightly-upd yesterday I can open any mail.
On each mail I try to open I get an:
Opening Inbox - You have chosen to open Inbox - which is a RFC-822 data from mailbox:// - What should TB do with this file? Open / Save ?
Trying open file with TB crash TB.

Cant read any mails! Hope a new nightly will comeing shortly ...

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 318750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.