Resolution changes don't stick with multiple updates

VERIFIED DUPLICATE of bug 49306

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 49306
18 years ago
5 years ago

People

(Reporter: rhp (gone), Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
Hi Terry!
I think I am seeing the following:

If I change:

 - the summary
 - enter comments
 - mark the resolution as FIXED

I don't think the resolution is sticking. Have you seen this?

Comment 1

18 years ago
tara@tequilarista.org is the new owner of Bugzilla and Bonsai.  (For details,
see my posting in netscape.public.mozilla.webtools,
news://news.mozilla.org/38F5D90D.F40E8C1A%40geocast.com .)
Assignee: terry → tara

Comment 2

18 years ago
I was unable to reproduce this with several attempts at landfill bugzilla.
These steps did not produce the buggy behavior but this is probably the same
thing as bug 49306

*** This bug has been marked as a duplicate of 49306 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif. dupe of bug 49306
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 5

17 years ago
Verification got lost.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.