Closed Bug 319016 Opened 14 years ago Closed 13 years ago

Abnomal when deleted all the items in the bookmark toolbar

Categories

(Firefox :: Bookmarks & History, defect)

1.5.0.x Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: alex919, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8) Gecko/20051111 Firefox/1.5

When I deleted all the items in the bookmark toolbar, then the webpage below started flashing up and down.
Then I set a new bookmark, the flashing stopped.
Again, I deleted the item which just created. The page flashed again.  

Reproducible: Always

Steps to Reproduce:
1.Set at least one bookmark
2.
3.

Actual Results:  
Firefox back to normal.
It's a Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8) Gecko/20051111 Firefox/1.5
this will be fixed in Firefox 1.5.0.12 and Firefox 2.0.0.4 - see bug 247116
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.