All users were logged out of Bugzilla on October 13th, 2018

[WFM]Disappearing form elements.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: ara818, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The above URL is the simplest-case script that I wrote wherein Mozilla seems to 
exhibit the bug.  The bug basically goes like this, when in html you have a 
table within a table, AND the inner table has an align="something" tag, form 
elements within the inner table act erratically.  In my example I have two text 
boxes and when you click on one all the form elements disappear, or when you 
click on "Submit" everything disappears.  
I worked alot with making my test case as general, but simple as possible and 
this is the best I could come up with.  If there is no table within a table, 
the bug goes away.  If there is no align = "property" in the INNER table, the 
bug goes away.  By the way I am using build 2000012520 (M13).
(Assignee)

Comment 1

19 years ago
works for me in today's build
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: Disappearing form elements. → [WFM]Disappearing form elements.
(Assignee)

Comment 2

19 years ago
works for me
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 4

18 years ago
vrfy wfm in new win98 build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.