There are scroll bars in the middle of a forum page in the posts

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
5 years ago

People

(Reporter: michelledann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051204 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051204 Firefox/1.6a1

Little scroll bars appear in the middle of the seprate posts on this website. I went to work and downloaded firefox on windows and went to the same page and the scroll bars did not appear. It only happens on my mac. The bars do not appear when  I use safari. This problem was noticed when I first downloaded firefox. I had not downloaded any themes or extentions.

Reproducible: Always

Steps to Reproduce:
1.Go the website www.newcelica.org
2.go to forums in the top
3.pick a forum and go to any thread to veiw posting

Actual Results:  
Every post has it's own mini scroll bar in the middle of it

Expected Results:  
Looked normal. No scroll bars in the middle of the page.

about:buildconfig

Build platform
target
powerpc-apple-darwin7.9.0

Build tools
Compiler 	Version 	Compiler flags
cc 	gcc version 3.3 20030304 (Apple Computer, Inc. build 1666) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long -nostdinc -isystem /Developer/SDKs/MacOSX10.2.8.sdk/usr/include/gcc/darwin/3.3 -isystem /Developer/SDKs/MacOSX10.2.8.sdk/usr/include -F/Developer/SDKs/MacOSX10.2.8.sdk/System/Library/Frameworks -fpascal-strings -no-cpp-precomp -fno-common -I/Developer/SDKs/MacOSX10.2.8.sdk/Developer/Headers/FlatCarbon -pipe
c++ 	gcc version 3.3 20030304 (Apple Computer, Inc. build 1666) 	-fno-rtti -fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wno-long-long -nostdinc -nostdinc++ -I/Developer/SDKs/MacOSX10.2.8.sdk/usr/include/gcc/darwin/3.3/c++ -I/Developer/SDKs/MacOSX10.2.8.sdk/usr/include/gcc/darwin/3.3/c++/ppc-darwin -I/Developer/SDKs/MacOSX10.2.8.sdk/usr/include/gcc/darwin/3.3/c++/backward -isystem /Developer/SDKs/MacOSX10.2.8.sdk/usr/include/gcc/darwin/3.3 -isystem /Developer/SDKs/MacOSX10.2.8.sdk/usr/include -F/Developer/SDKs/MacOSX10.2.8.sdk/System/Library/Frameworks -fpascal-strings -no-cpp-precomp -fno-common -fshort-wchar -I/Developer/SDKs/MacOSX10.2.8.sdk/Developer/Headers/FlatCarbon -pipe

Configure arguments
--enable-application=browser --enable-update-channel=nightly '--enable-optimize=-O2 -g' --disable-debug --disable-tests --enable-update-packaging --enable-static --disable-shared --enable-prebinding --with-macos-sdk=/Developer/SDKs/MacOSX10.2.8.sdk --enable-svg --enable-canvas

Updated

13 years ago
Whiteboard: DUPEME

Comment 1

11 years ago
I don't see any scroll bars with 2.0.0.4 on 10.4.9. If you're still seeing this issue with the current released version of Firefox, please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.