Flash content never displays on any website using several methods to display the flash content

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: me, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Installed the latest flash plugin after installing firefox 1.5, was told to check the npswf32.dll was in the plugins directory, and to check View & Edit Actions would open the Flash Player. Still, no flash content displays.

Reproducible: Always

Steps to Reproduce:
1. Navigate to any flash site, e.g. http://www.macromedia.com/
2. That's it really :) FF 1.5 + latest flash plugin
3.

Actual Results:  
Not much - there's a space where the flash content is meant to be - does not display.

Expected Results:  
Displayed flash content

default theme, used different methods to display flash (dreamweaver's stock code that uses both object + embed to display - which used to work in FF 1.0.7) and a valid script by http://blog.deconcept.com/flashobject/ that used to work in FF 1.0.7 also.
(Reporter)

Comment 1

13 years ago
the build of adblock extension which was marked as compatible with Firefox 1.5 was in fact blocking all flash content - once uninstalled and reinstalled it looks like it was fixed :) Build of adblock was 0.5.2.039 (once FF 1.5 installed, it marked a few of my extensions as incompatible with FF 1.5, but it never said anything about adblock)
Marking WFM per comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.