help window is not opening

RESOLVED DUPLICATE of bug 316815

Status

--
critical
RESOLVED DUPLICATE of bug 316815
13 years ago
2 years ago

People

(Reporter: anil.kanta, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: help v1.1

when i click on help menu, the help window is not opening/displaying

Reproducible: Always

Steps to Reproduce:
1.when i click on help menu
2.select help option
3.it has to open help window

Actual Results:  
window is not displaying/opening

Expected Results:  
it has to open the help window

go to start/programs/product firefox/select help
See bugs 316939, 316940, 316815, 316816, 318498, 318508, 318729, 318732, 319101 and 318725.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

13 years ago
the bug is not fixed(Tester)
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 3

13 years ago
pls chk it again(developer)
Reporter, you were warned previously. Please stop playing with Bugzilla - none of us find this amusing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

13 years ago
pls cke it again(dev)
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 316815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.