unable to create account

RESOLVED DUPLICATE of bug 316815

Status

--
major
RESOLVED DUPLICATE of bug 316815
13 years ago
13 years ago

People

(Reporter: vijay2meet, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: account v1.2

i am unable to open the account

Reproducible: Always

Steps to Reproduce:
1.click create account
2.it should open account window
3.

Actual Results:  
not able to create account

Expected Results:  
it should create a account
See bugs 316939, 316940, 316815, 316816, 318498, 318508, 318729, 318732, 319101, 318725, 319103.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
bug is fixed
(Reporter)

Comment 3

13 years ago
it is not fixed
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED

Comment 4

13 years ago
tt
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 316815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.