SeaMonkey keeps restarting when I close it.

VERIFIED DUPLICATE of bug 310409

Status

defect
VERIFIED DUPLICATE of bug 310409
14 years ago
7 years ago

People

(Reporter: jerome.vuarand, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.9a1) Gecko/20051204 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.9a1) Gecko/20051204 SeaMonkey/1.5a

Whenever I try to close SeaMonkey, a new browser window appears as soon as quicklaunch icon has disappeared/reappeared. The only way to definitively close SeaMonkey is to disable QuickLaunch or to right-click->"Exit SeaMonkey" in the short period of time between closing it and it reopens.

The first time the bug happen after having totally closed SeaMonkey, the restarting browser asks for a profile to be chosen, but all subsequent restarts directly select the last profile.

Reproducible: Always

Steps to Reproduce:
1. Launch SeaMonkey with Quicklaunch activated (may require a SeaMonkey restart)
2. Close it
Eventually retry the sequence a few times (depending on the initial state).
Actual Results:  
A new browser window opens as if I had clicked on the quicklaunch icon.

Expected Results:  
No such browser window should have opened.

SeaMonkey build ID is 2005120410 in the titlebar, but I'm pretty sure I downloaded the stub installer from version 2005-12-04-11-trunk (http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/2005-12-04-11-trunk/seamonkey-1.5a.en-US.win32.stub-installer.exe).
Assignee: general → quicklaunch
Component: General → QuickLaunch (AKA turbo mode)
Product: Mozilla Application Suite → Core
QA Contact: general
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 310409 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.