Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: tim_chapman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Every so often when I click on a link I get 'looking for <url>' in the bottom toolbar and then the browser times out. Clicking try again will sometimes bring the page up but more often then not I have to close the browser completely then open and try again. This works 99.9% of the time to then bring the page up. These pages/sites are common/popular sites and the occurances are totally random. Its as though it doesn't communicate/resolve properly with DNS

Reproducible: Sometimes

Steps to Reproduce:
1.its random and just requires a click on a web link within a page or selection of a link from bookmarks 
2.
3.

Actual Results:  
timeout

Expected Results:  
new page/site displayed
*** Bug 319194 has been marked as a duplicate of this bug. ***
*** Bug 319195 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

13 years ago
sorry about the duplicates. this was caused by the very issue reported!
Do you use a firewall or a proxy and did you try to run Firefox in the firefox safemode ?
-> no reply

-> wfm on  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2) Gecko/2007020823 Firefox/2.0.0.2

Reporter: if this is still a problem, please see http://kb.mozillazine.org/Error_loading_websites
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.