crash when printing page using "opacity" CSS

RESOLVED DUPLICATE of bug 324929

Status

()

RESOLVED DUPLICATE of bug 324929
13 years ago
13 years ago

People

(Reporter: rosales, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.7) Gecko/20050421 Firefox/1.0.3

When I try to print a webpage which utilizes the "opaque" or "-moz-opaque" attributes where each is not set to "1" opacity, Firefox crashes.



Reproducible: Always
Is -moz-opaque a valid CSS extension? I only see -moz-opacity.

http://developer.mozilla.org/en/docs/Mozilla_CSS_Extensions
(Reporter)

Comment 2

13 years ago
I apologize, the CSS is "opacity" and "-moz-opacity".
Summary: crash when printing page using "opaque" CSS → crash when printing page using "opacity" CSS
Can you give a URL which shows this problem?
Also, try updating to Firefox 1.5 and see if the problem still exists. FF 1.0.3 is very outdated now.

Comment 5

13 years ago
and please install talkback.

and please indicate the name+model of your printer as well as file name and versions of your printer driver's files (and the name of the printer driver).
Whiteboard: DUPEME

Comment 6

13 years ago

*** This bug has been marked as a duplicate of 324929 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.