Firefox browser window size and position is forgotten on close

RESOLVED FIXED

Status

()

--
minor
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: robert.dibley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Every time I use Firefox I resize and reposition the window.
When I close it, it doesn't seem to store this information anywhere, and the next time I open it, it is back to the original position and size.

The chosen position and size appears to be top left, and 996 x 1160 - although that may just have been what I last used under FireFox 1.0

It has been suggested to me that this is somehow controlled by the file localstore.rdf, however when I check mine, in c:\program files\Mozilla Firefox\defaults\profile, it has not changed since the day I installed this new version.




Reproducible: Always

Steps to Reproduce:
1. Start Browser
2. change window size and/or position
3. close browser
4. start browser again
5. size and position have reverted to what they were before the changes
Actual Results:  
size and position revert to what they were before changing them

Expected Results:  
size and position should have been what they were when I last closed the browser
(Reporter)

Comment 1

13 years ago
Ignore me - just thought to check inside the windows profile area, found another copy of localstore.rdf, checked it.
For some bizarre reason it was full of spaces - 45k of spaces.
Deleted file, everything was then fine.
No idea *how* I got 45k of spaces in the file, but hey, its fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.