new folders appear with the wrong icon (folder+green ribbon)

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: André Langhorst, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
build: 2000031409
os: win2000
reproduceable: always

problem: creating a new folder in my bookmarks does not really work, an mix-
icon appears instead (a folder with a bookmark in it?), I am not able to move 
or create anything into or in it (got the same effect with the personal toolbar 
folder since i deleted all bookmarks out of it)
 
i use the mozilla nighly builds for weeks as standard browser for mailing, so I 
converted my N4.x profile once using a previous build...

Comment 1

19 years ago
this is really two problems.
1) bookmarks can't be added to empty folders. That's definitely a dupe, I thought it was fixed so it may need to be reopened 
(just found it bug 14449).
2) New Folders have the wrong icon associated with them. That sounds new and i can confirm it with current builds.

I'm going to confirm this bug and change the subject to match problem number 2 (1 bug per bug report).

New folders are being created with the folder and green ribbon icon. They should just be folder icons.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: new folder appears like a folder-bookmark and won´t contain any bookmarks → new folders appear with the wrong icon (folder+green ribbon)
(Reporter)

Comment 2

19 years ago
it´s not just new folders, it´s cleared folders too appearing with wrong icons
(existing folders in which one has deleted all bookmarks)
(Reporter)

Comment 3

19 years ago
it think this one (the part not beeing a dup) is fixed on
b: 2000-04-03-08
os: win2000
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
yes this seems to be fixed with the new icons that went in. markig VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.