If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tab sticks to mouse pointer, fx & system hangs for a while

RESOLVED DUPLICATE of bug 305970

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 305970
12 years ago
12 years ago

People

(Reporter: towsonu2003, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When 4 or more tabs are opened and pages are being loaded, if you move the mouse over the tabs (without clicking), one of the tabs may stick to mouse pointer. If it sticks, system & fx hangs but mouse moves, with the pointer icon changed to 'move tab/something' icon... Hang goes on for 2-3 minutes. Than page reloads and everything comes back to normal. This also happens sometimes when moving something within a page (copy text from a form to another in same web page or to another program). 

Reproducible: Sometimes

Steps to Reproduce:
see details


Expected Results:  
handle tabs and moving objects easily like epiphany etc.

system is ubuntu 5.10, used tar file to install.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5 Branch

Comment 1

12 years ago
Look forward to seeing this fixed in 1.5.0.1, or if you want a fix now you can download and use a current trunk build: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

*** This bug has been marked as a duplicate of 305970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.