Closed Bug 319267 Opened 16 years ago Closed 16 years ago

SVG image handler for Firefox Themes

Categories

(Core :: SVG, enhancement)

x86
All
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 231179

People

(Reporter: aconbere, Unassigned)

Details

Currently there doesn't exist a way to use SVG elements as images in themes.  (or simply as objects).  This would simplify many of the theming elements and open up a great deal more flexibility.  I'm not sure if this is implicitly already being worked or a technical impossibility, but I would love to see it happen.
Summary: SVG handler for Firefox Themes → SVG image handler for Firefox Themes
This is already requested in bug 231179, I think.

*** This bug has been marked as a duplicate of 231179 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
yep that looks like the one.  Great I'm glad to see this has been discussed already. :)
You need to log in before you can comment on or make changes to this bug.