Firefox does not appear to act on "bordercolor=" parameter within <td> tags

RESOLVED DUPLICATE of bug 195969

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 195969
12 years ago
12 years ago

People

(Reporter: phil.halldron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

I have developed a calendar app that displays a calendar and allows the user to click on a given day and enter their schedule details.

To indicate to the user what the current day is, a red border is set to appear around the table cell corresponding to today.

Thus for "today", the <td> tag will look like <td bordercolor="#FF0000" .... >, i.e. a nice bright red border.

However, on execution, NO border can be seen.

The problem does not exist within IE (version 5).

Reproducible: Always

Steps to Reproduce:
1. Go to Calendar app website (I can provide details and necessary access)
2. This month's calendar will appear.
3. There is no red border around todays date- there should be!
4. Now hit ctrl-U to bring up the source- scroll down thru several rows of <td> tags that correspond to the calendar entries. Most will have bordercolor set to null. But one will have bordercolor="#FF0000". hence it should have a red border

Actual Results:  
No red border appears.

Expected Results:  
Red border should appear.

Proof: view app via Internet Explorer. Border appears as expected.

Calendar app is protected by username/password, access can be granted- please contact me.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 195969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.