Making email lists by cut and paste

RESOLVED DUPLICATE of bug 64233

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 64233
12 years ago
10 years ago

People

(Reporter: salsaman, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804

I would like to be able to use the following method to be able to create lists in the address book:


Reproducible: Always

Steps to Reproduce:
1. Take an exisiting message
2. Select all email addresses from the header: reply-to, to and cc.
3. Right click, and add all the selected email addresses to a new list in the address book.

Actual Results:  
Currently, the address book must be opened, a new list must be created, then each email must be added one at a time to the list.
QA Contact: front-end

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 64233
You need to log in before you can comment on or make changes to this bug.