A lot of links have a black background so you cannot see the actual link

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: GOPPerspective, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

A lot of links in most web pages have a black background that wont allow the user to see the link.  It happens with the Firefox link in the upper right hand corner of the browser as well as on many different webpages.

Reproducible: Always

Steps to Reproduce:
1. It automatically shows up since I updated to the new version of Mozilla.
2.
3.



Expected Results:  
All links should be clear and visible

If you want i can send screen shots so you can see exactly what i mean.

thank you.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051207 Firefox/1.5

WFM. You have not recently imported some new lines in userContent.css?
Do you also see this problem in Firefox's safemode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

13 years ago
I tried it in safe mode and it is still the same.

I havent messed with the usercontent.css because i have no idea what it is.

OK, and when you delete your install directory (default in Program Files) and install Firefox once again?
(Reporter)

Comment 4

13 years ago
its all good.. thanks for the help

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.