a blank bar appear at top, if open "Preference" or do some "drag" on frame

RESOLVED DUPLICATE of bug 311438

Status

()

RESOLVED DUPLICATE of bug 311438
13 years ago
13 years ago

People

(Reporter: easy.lin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.8) Gecko/20051205 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.8) Gecko/20051205 Firefox/1.5

upgrade to 1.5 and use a new profile

sometimes it happens, not always.
a blank bar appear at top,   
espwcially if I open "Preference" or do some strange "drag" on frame

Reproducible: Sometimes
(Reporter)

Comment 1

13 years ago
Created attachment 205240 [details]
a blank Bar  at Top
I've seen similar behavior using Linux (Ubuntu 05.10, which uses libgtk 2.8), although the bar is thicker in my case. It's often associated with dragging from the location bar to the bookmarks toolbar, and is intermittent so I don't have any reliable steps to reproduce.
*** Bug 319835 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 311438 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.