firefox 1.5 final crashes with gmail bulleted lists when closing the list

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Jeff Fortin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-12-10)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Epiphany/1.8.2 (Ubuntu) (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Epiphany/1.8.2 (Ubuntu) (Ubuntu package 1.0.7)

Firefox crashes when you try to close lists in a gmail message. This problem was not present in previous versions or in Epiphany.

Reproducible: Always

Steps to Reproduce:
1. write some lines in a gmail
2. click the "bulleted list" button to create a list
3. add a few lines in that list
4. try to close the list. Do this by either clicking the "bulleted list" button, or by pressing enter on a blank list line.
Actual Results:  
Firefox crashes.

Expected Results:  
Survive and close the list.

I don't remember if similar gmail functionnalities have similar problems. Numbered lists certainely do.

Comment 1

13 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
(Reporter)

Comment 2

13 years ago
Well talkback is already installed. But it does not pop up at all for some odd reason. How can I get it to output for you?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051207 Firefox/1.5

WFM. No crash in windows trunk and branch builds here.
(Reporter)

Comment 4

13 years ago
If this can be of any help, my package is a tar.gz that I downloaded from getfirefox.com, and just extracted it somewhere in my directories. I run the "firefox" executable in there. Seemed to have no problems except this one.

The reason is that I run ubuntu 5.10 and they typically don't bring big software updates after a stable release.

Comment 5

10 years ago
reporter, Do you still see this problem. If you do not, please close the bug with resolution WORKSFORME, INVALID, etc as may be appropriate to your situation (but not FIXED unless you know the bug with the patch). 

If you still see problem using a current version of Firefox or trunk build, please provide additional detail.
Whiteboard: closeme 2008-12-10

Comment 6

10 years ago
Please try Firefox 3:  http://www.mozilla.com/firefox/
File a new bug if the problem remains.  Thanks for your report.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.