talkback id tb12729369 crash in preferences window, composer section.

RESOLVED DUPLICATE of bug 319829

Status

SeaMonkey
Preferences
--
critical
RESOLVED DUPLICATE of bug 319829
12 years ago
12 years ago

People

(Reporter: crf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20051207 SeaMonkey/1.5a

Open the preferences-->composer section. There are two entries: New Page Settings, and Toolbars: select either of these and seamonkey quite often crashes about 1 second after selecting.
If the crash doesn't occur straight away, I can edit these settings. This doesn't affect the propensity to crash though.

Reproducible: Always

Steps to Reproduce:
1.Open the composer section of the preferences window, select either new page settings or toolbars: crash will often occur soon after selection is made.
2.
3.

Actual Results:  
crash

Expected Results:  
it not to have crashed.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 319829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.