Site claims it will monitor my browser

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Browser used: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I have received an e-mail from http://www.teckchek.com/ They provide me with online test which is started as https://www.teckchek-online.com/intro/SALogin.jsp?id=xxxx and they have a password
attached. 

When I go there, they say that I can't srt any software or browse the Net din duration of the test. This means they monitor my browser - and, probaly, do something else. 

The problem is, I want my browser to reject any remote monitoring - unless I agree with this in my browser settings.

IMO, this issue needs to be addressed.

Reproducible: Always

Steps to Reproduce:
Check http://www.teckchek.com, broweser monitoring is their software feature.
There is no evidence they are monitoring your computer. I can't get into the page you reference, but from their technical support page it appears they may be detecting page focus. When they receive a "blur" event they know you have clicked on some other window. While there's no way for them to know what it is, I guess they assume the worst (that you're web surfing for the test answers in another window?).
Group: security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.