"Chrome Registration Failed" notification is too ambiguous.

RESOLVED DUPLICATE of bug 302527

Status

()

Toolkit
Add-ons Manager
--
enhancement
RESOLVED DUPLICATE of bug 302527
13 years ago
10 years ago

People

(Reporter: John J Foerch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When an incompatible extension is installed, Firefox will display a dialog at startup stating: "Firefox could not install this item because of a failure in Chrome Registration.  Please contact the author about this problem."

Reproducible: Always



Expected Results:  
The dialog should say the name of the item that failed along with details about where to find more information about the problem.  Perhaps indicate to look in the extension manager?   It is too ambiguous to just say "this item".

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 302527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.