Previously accessible website now inaccessible using Firefox 1.5 and Mozilla 1.7.12 for Mac.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: rbrown2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

As of 12/8/05, My Yahoo could not be accessed using either Firefox 1.5 (Mac) or Mozilla 1.7.12 (Mac). Until then both worked better than other browsers for Macintosh. Now only Safari 1.3 is available. 

Firefox error states Connection was reset. Mozilla states document contains no data.


Reproducible: Always

Steps to Reproduce:
1.Go to www.yahoo.com
2.Attempt to sign in to My Yahoo page
3.
Actual Results:  
Firefox will say connection reset; Mozilla responds document contains no data.


Expected Results:  
Personalized My Yahoo page should appear.

This occurred as of 12/8/05. It appears some formatting change was made to the front page where login takes place. Both Firefox and Mozilla still work on the PC platform. Bug was also reported to Yahoo.
This is a mass search for bugs that are in the Firefox General component, are UNCO, and have not been changed for 1000 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the bug, please update this bug. If the issue is gone, please set the resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

8 years ago
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.