Closed Bug 319606 Opened 14 years ago Closed 14 years ago

Open Calendar dialog doesn't appear

Categories

(Calendar :: Internal Components, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 306692

People

(Reporter: andy, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051207 Mozilla Sunbird/0.3a1+

Hi !

If I am trying to open existing calendar, by option
File -> Open Calendar File
nothing happens. Probably Open Dialog should appear, but it doesn't. I tried this on nightly build and on original 3 Alpha release. 

I don't get any error. It just doesn't open.
Andy

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla Sunbird in directory of your choice.
2. Start Mozilla Sunnird
3. Activate menu option File->Open Calendar file

Actual Results:  
Nothing happens

Expected Results:  
Open dialog should display.

*** This bug has been marked as a duplicate of 306692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have struck again. They are currently chewing on default assignees for Calendar. Be afraid for your sanity!
Assignee: base → nobody
You need to log in before you can comment on or make changes to this bug.