If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Context menu not correctly sized

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: kylepenner, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-15)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Sometimes, when I right click on a link or somewhere on a webpage, the context menu that pops up has two arrows - one at the top, one at the bottom.  However, these arrows don't do anything.  The context menu isn't larger than shown, that is, the arrows serve no purpose.  This behavior is erratic, at least from what I'm seeing.

Reproducible: Sometimes
Could this be a duplicate of Bug 283679 ?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Could this be a duplicate of Bug 283679 ?
> 

Possibly.  I'm not on an XP system, I don't have any of those extensions or themes installed, and I can't reproduce using the sites given.

Comment 3

11 years ago
On OS X 10.4.7, firefox 1.5.0.6 i have the same problem.
you can find a screenshot here: http://www.syx.it/demo/menubug.png
to reproduce:
right-click on a page near the bottom of the screen.
the context-menu will pop up with the scroll arrow (correctly).
from now, even if you click in the middle of the screen (e.g. the menu does not need to scroll) the scroll arrows will continue to appear.
still see this problem?
if not, please close with resolution set to WORKSFORME.
if you do, please comment
Whiteboard: closeme 2009-04-15
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.